Identified at [15/07/20 11:19 AM] with 'Partial Outage'
Issue has been resolved at [15/07/20 11:30 AM]