Identified at [02/07/20 01:48 PM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [02/07/20 02:08 PM]