Identified at [02/07/20 01:10 PM] with 'Partial Outage'
Issue has been resolved at [02/07/20 01:18 PM]