Identified at [02/07/20 12:28 PM] with 'Partial Outage'
Issue has been resolved at [02/07/20 12:40 PM]