Identified at [02/07/20 12:08 PM] with 'Partial Outage'
Issue has been resolved at [02/07/20 12:18 PM]