Identified at [01/07/20 03:58 PM] with 'Partial Outage'
Issue has been resolved at [01/07/20 04:08 PM]