Identified at [24/06/20 12:08 PM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [24/06/20 01:58 PM]