Identified at [14/06/20 12:30 PM] with 'Partial Outage'
Issue has been resolved at [14/06/20 12:38 PM]