Identified at [13/06/20 01:10 AM] with 'Partial Outage'
Issue has been resolved at [13/06/20 01:18 AM]