Identified at [09/06/20 02:20 PM] with 'Partial Outage'
Issue has been resolved at [09/06/20 02:28 PM]