Identified at [09/06/20 12:28 PM] with 'Partial Outage'
Issue has been resolved at [09/06/20 12:30 PM]