Identified at [09/06/20 11:58 AM] with 'Partial Outage'
Issue has been resolved at [09/06/20 12:18 PM]