Identified at [09/06/20 11:50 AM] with 'Partial Outage'
Issue has been resolved at [09/06/20 11:58 AM]