Identified at [09/06/20 10:30 AM] with 'Partial Outage'
Issue has been resolved at [09/06/20 11:38 AM]