Identified at [09/06/20 12:58 AM] with 'Partial Outage'
Issue has been resolved at [09/06/20 06:28 AM]