Identified at [08/06/20 04:10 PM] with 'Partial Outage'
Issue has been resolved at [08/06/20 04:20 PM]