Identified at [08/06/20 02:18 PM] with 'Partial Outage'
Issue has been resolved at [08/06/20 02:38 PM]