Identified at [05/06/20 06:30 PM] with 'Partial Outage'
Issue has been resolved at [05/06/20 06:38 PM]