Identified at [04/06/20 05:10 PM] with 'Partial Outage'
Issue has been resolved at [04/06/20 05:38 PM]