Identified at [04/06/20 03:08 PM] with 'Partial Outage'
Issue has been resolved at [04/06/20 04:38 PM]