Identified at [16/05/20 11:40 AM] with 'Partial Outage'
Issue has been resolved at [16/05/20 11:48 AM]