Identified at [13/05/20 11:10 PM] with 'Partial Outage'
Issue has been resolved at [13/05/20 11:28 PM]