Identified at [08/05/20 11:00 AM] with 'Partial Outage'
Issue has been resolved at [08/05/20 11:08 AM]