Identified at [01/05/20 11:57 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [01/05/20 02:57 PM]