Identified at [30/04/20 12:40 PM] with 'Partial Outage'
Issue has been resolved at [30/04/20 12:47 PM]