Identified at [30/04/20 12:10 PM] with 'Partial Outage'
Issue has been resolved at [30/04/20 12:27 PM]