Identified at [24/04/20 02:42 AM] with 'Partial Outage'
Issue has been resolved at [24/04/20 03:15 AM]