Identified at [23/04/20 12:42 AM] with 'Partial Outage'
Issue has been resolved at [23/04/20 01:02 AM]