Identified at [22/04/20 07:02 PM] with 'Partial Outage'
Issue has been resolved at [22/04/20 07:12 PM]