Identified at [20/04/20 06:53 PM] with 'Partial Outage'
Issue has been resolved at [20/04/20 07:32 PM]