Identified at [11/04/20 02:42 PM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [11/04/20 03:32 PM]