Identified at [07/04/20 09:10 PM] with 'Partial Outage'
Issue has been resolved at [07/04/20 09:17 PM]