Identified at [06/04/20 12:27 PM] with 'Partial Outage'
Issue has been resolved at [06/04/20 12:30 PM]