Identified at [10/03/20 12:59 PM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [10/03/20 02:39 PM]