Identified at [10/03/20 04:59 AM] with 'Partial Outage'
Issue has been resolved at [10/03/20 05:49 AM]