Identified at [04/03/20 04:00 PM] with 'Partial Outage'
Issue has been resolved at [04/03/20 04:10 PM]