Identified at [27/02/20 07:00 AM] with 'Partial Outage'
Issue has been resolved at [27/02/20 07:30 AM]