Identified at [20/02/20 11:30 PM] with 'Partial Outage'
Issue has been resolved at [20/02/20 11:40 PM]