Identified at [07/02/20 02:30 PM] with 'Partial Outage'
Issue has been resolved at [07/02/20 02:40 PM]