Identified at [28/01/20 08:09 AM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [28/01/20 09:39 AM]