Identified at [27/01/20 11:29 AM] with 'Partial Outage'
Issue has been resolved at [27/01/20 11:39 AM]