Identified at [26/01/20 12:59 PM] with 'Partial Outage'
Issue has been resolved at [26/01/20 01:10 PM]