Identified at [26/01/20 11:59 AM] with 'Partial Outage'
Issue has been resolved at [26/01/20 12:49 PM]