BETA

30th July 2016

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [30/07/16 01:37 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [30/07/16 02:02 PM]