BETA

7th June 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [07/06/17 12:11 AM] with 'Major Outage'

Issue has been resolved at [07/06/17 12:13 AM]