BETA

21st December 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [21/12/19 01:14 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [21/12/19 01:24 PM]