BETA

28th July 2016

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [28/07/16 06:33 PM] with 'Major Outage'

Issue has been resolved at [28/07/16 06:37 PM]