BETA

16th March 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [16/03/19 12:50 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [16/03/19 05:48 PM]