BETA

13th December 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [13/12/19 04:30 PM] with 'Partial Outage'

Issue has been resolved at [13/12/19 04:40 PM]