BETA

13th December 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [13/12/19 01:10 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [13/12/19 01:40 PM]